Fibaro Motion FGMS-001 cannot change settings

I’ve seen a few posts around the Fibaro Eye, but my issue is slightly different.
I just installed the motion sensor FGMS-001 with firmware 3.2 on OH 2.30 and it works fine (after a few attempts). However, it will only report motion with the factory defaults. As soon as I change any of the settings, it stops reporting any of the alarms. Even if I only change the LED color it stops reporting motion. Once I reset the sensor, exclude/include it, it will work again. I tried changing settings with Paper UI and Habmin. No difference.
Has anyone seen a similar behaviour? Is there a workaround?

I have the same problem, but unfortunately no solution fo you.

Hi Christian
I should have posted earlier, I do have a solution.

You can make all the changes you need in PaperUI. Then save the settings (it will say “Thing updated”). Next open the Fibaro sensor and triple press the button to wake the sensor (it will light up blue). Then go back to PaperUI and reinitialize the sensor.

It will take a little bit of time until all the values are read back, but if you give it some time (depending on your settings even a few hours), it will run with the new settings and report back correctly.

1 Like

Thank you very much.
This works very well, before the Fibaro was always dead after I changed any settings.

Did you try to change the desired settings in Paper UI (or Habmin), then wait until the sensor wakes up by itself to report values like temperature and brightness to the controller, and then check again if your settings have been taken over?
Thanks for a short feedback for my personal concerns.

Hi Christoph
yes I did initially. I waited over a day and the sensor did everything I wanted it to do (turn off the LED, report luminance and temp etc), except motion. It would not trigger the motion alarm. I monitored all possible motion alarm channels, but nothing was coming through. First I thought I had somehow misconfigured or damaged the thing, so I reset it to factory defaults and it started reporting motion again. I tried again, configured the options I wanted, waited until it started reporting values, but again, no motion. In the end I contacted Fibaro and they suggested the triple press of the button. But only after I reinitialised the sensor in PaperUI would it work as expected.

@Martli Thanks for your answer!