Fibaro Motion Sensor Inclusion / Initialization not working


I tried to include a fibaro motion sensor to my openhab instance running on a synology nas. The device is found when I set the controller to inclusion mode, but remains in state “uninitialized”. The connection state remains “Offline - Communication” error. I waited 8 hours, woke up the device several times by pressing the button inside 3 times, but nothing changed.

The log file shows
18:09:16.645 [DEBUG] [zwave.discovery.ZWaveDiscoveryService] - NODE 14: Device discovery completed
18:09:16.647 [WARN ] [zwave.discovery.ZWaveDiscoveryService] - NODE 14: Device discovery could not resolve to a thingType! Manufacturer data not known.

Find the full log file and the node.xml attached.

Many thanks for your help,

20190615-log.txt (33.7 KB)

network_c13292bd__node_14.xml (11.1 KB)

Waiting does not help. If it is a battery device, it must be woken up repeatedly. Please see this post in this thread to see procedure for waking device

Hi Andrew,

I woke up the device repeatedly. The device is still “unknown” and when I wake up the device I cannot see anything happening in the logs (even when I set the log level to debug).

I also tryied to switch off secure Inclusion in the controller settings. the status then changed from “Offline Communication error” to “Online”.

Anything else I can try? Could it be that the latest version of the device is not in the device database? I run the latest openhab stable version 2.4.

If the device is not sending anything when you wake it up, then the issue is at the device end. Until the binding knows the devices manufacturer data, it will not be able to find it in the database (and it won’t look) so the database is not the issue here.

You should see the wakeup messages in the log when you wake the device up if you have debug enabled. If you aren’t seeing this, then either the device is not waking up, or the device is out of range of the controller.

I think there is an issue with the fgms
I have esperienced multiple Times that it does Stop sending and must be reset to get it commuicating again