First boot: Cloning myself: FAILED'

  • Platform information:
    • Hardware: Raspberry Pi 2 B
    • OS: openHABian 1.4
    • openHAB version: 1.4
  • Issue of the topic: When i do a first boot, i get the message: Cloning myself: FAILED

HELP! I have a RPI2 B with openHABian 1.4, but i get the error " Cloning Myself: FAILED"

I have looked on multiple forums, and i found the potential problem of not getting enoug power to my RPI2…

I have tried multiple (good quality) power bricks and cables but nothing works, i have used 4 different brands and types of Micro-SD cards (Samsung, Kingston, SanDisk & Sony) which i checked at: https://elinux.org/RPi_SD_cards… I have done multiple re-installs on different SD’s and i also tried openHABian 1.3

I just can’t get this to work, and it’s my last project to finish my exam, so i need this to work ASAP!

Try using just an image for Raspbian Lite. Then follow the manual instructions for installing openHABian. See if that makes a difference.

it runs Raspbian Lite fine, but when i try to install openHAB, it goes in a full lockdown. I tried reinstalling openHABian 1.4, but i noticed that the date and time isn’t correct… Any tips?

So i figured it out. openHABian didn’t work, Rasbian Lite didn’t work, but Rasbian (UI) worked. If anyone has problems, i have been working on this stuff for 7 weeks now, so i could help you if you need it

Can you shed some light on what you did to fix? I am running into the same issue with cloning myself failed messages. I did install Raspbian and noticed the date was wrong as well.

1 Like