Forbidden to connect to Myopenhab

Now I tried it from another city from a whole different pc, same issue.

It seems like many people have the problems lately :frowning:

1 Like

I can confirm the issue: forbidden


Hi all,

i recognized the samme issue and was able to log in after reopening browser. is under heavy load…i would say christmas smarthome time

But it works fine for me. It is possible that all oh users show their automation at the same time at christmas. Should be ok again.


I can’t register, not sure if this is the same issue or something else. I fill in all the required fields and am met with this message: An error occured during registration, please contact support. :frowning:

1 Like

Having the same issue as tsprings. Get the following message when trying to register with UUID and Secret:

An error occured during registration, please contact support.

1 Like

I am also encountering the same issue, during the registration process with UUID and Secret:
I was prompted with the message “An error occurred during registration, please contact support.”

I would appreciate some guide on how to proceed further.

1 Like

Still unable to register as a new user as of 0928 est.

Is there a member/administrator that oversees myopenhab to contact and make aware of this?

Seems to be working now (able to register), thanks for the fix!

Yay! It’s working for me now too.

Work for me now :slight_smile:

Is this still an issue? My setup cannot connect and has been on/off the past couple of days.

Should be fixed. We had an infrastructure issue.
Please keep eyes open if there comes ifficial announcements.

Thanks for being part of openHAB…you are openHAB :wink:

I’ve developed a binding for presence detection that receives GPS log records from OwnTracks or GPSLogger over HTTP. This binding registers a HTTP servlet that listens for these log records. On local network it works fine (https://<<local.ip.address>>/geofence/owntracks) but if I try to configure my mobile phone to access my OH server through myopenhab ( I also get this forbidden access. Is there any additional configuration needed to have these requests tunneled to my local server?

Hi all, I’m experiencing the same issue.
Android app and iPhone app are working fine both from Lan (local) and 4G (remote), but if I try to login on MyOpenhab via browser, Forbidden error is shown. I’ve tried by Chrome (both PC and Android) or by IE. I also cleared browser cache …but no way. Obviously not possible to connect Openhab service from the Google Home app…
Thanks in advance for any help!

Can you please retry it? We had a short issue which should be fixed now.

Still respond with Forbidden.

EDIT - Now it works…

Ok also for me now! Thank you very much!!

I can log in at since yesterday but the cloud connector doesn’t seem to be working for me. Google Assistant gives a Not responding and the Openhab app just won’t load unless I’m on local network. Not working for me since Friday-ish.

As reported Here, I have observed the “Forbidden” when trying to login this morning. Now I can login again, but the dashboard doesn’t show at all. That is inline with the android app not getting a remote connection.

I’m back online now, thanks!