Fresh Mac OS, Zulu8 installed, OH2 is running, Aeotec Zstick Gen5 is not working

Hello there,
Beginner level
I am working on OS Mojave on Macbook Air 2012
The OS is freshly installed and nothing installed other than Zulu8 and OH2.
I did install the Zwave binding and the controller is showing online. I have a compatible HSM02-0 Door Contact that I used to use with Vera3.
I’m pushing buttons on both the stick and the contact but neither the controller node1 is showing or the door contact is showing when I search in the inbox section.

Any help would be appreciated.

Maybe you’re not pushing the right buttons. :wink:

I would suggest you use HABmin for managing your zwave devices.

Information about Network Inclusion can be found here, and in the manual for your device.

I wish, but there are only two of them, one on the stick and the other is on the sensor.

I am using HABmin and I went to the link you’ve referred, it says " In the UI enable discovery mode", I’m not finding where do I find this option. I feel I’m lost and/or blind. I really don’t want to give up on this because I really like it and what other folks are able to accomplish with it, but I need to learn how to deal with it gradually. Please help if you can.

You shouldn’t need to use the button on the stick. As long as the stick is plugged into the openHAB host, all you need to do is tell HABmin to go into inclusion mode.

And you do that by pressing on the little search icon in HABmin, then select ZWave Binding.

Alright, so I did exactly as you described, and I did push the button on the Door Contact Sensor, but the sensor never showed up, and I do see the controller online, I tried another door sensor that I have - same model just different one - and still nothing.
I hope I don’t have a bad stick. What stick do you use?

I attached how the screens look like on my machine so you have better understanding of what I’m doing and seeing. I really appreciate the time you’re spending helping me with this.

This is what happen when I click on the little search on the Z-Wave Binding:
I do press the button on the sensor right after I click on the Z-Wave Binding, and nothing happens
I just get the notification that the inclusion process is completed after 30 seconds.

Any thoughts? Any specific configs you need to see?

Are you pressing the tamper switch three times rapidly to put the device into inclusion mode?

If you’re doing that and it’s not working, try doing a factory reset on the device, then try including again.

BTW, here’s a link to the manual that describes the process for inclusion/exclusion/reset.

I did find that pdf and tried to factory reset it, but I don’t think it’s taking it for some reason.
I think I will try to get different sensor and try it out, I will post an update once I get new sensor.

I really appreciate your effort helping out.

Hello sir,
I have tried a motion sensor from the same brand EVERSPRING, and followed the PDF instructions to factory reset it. But again, the system is not seeing it. Could you confirm whether you have any product from EVERSPRING that is currently working with your Zstick, I’m assuming you’re using Aeotec zstick GEN 5, aren’t you?