Fresh new installation but zwave?

Raspberry 4 2gb
Sd 16 gb
Aeotec usb zwave stick (old version with usb hub)

After some big problem with my old and fully functional raspberry pi with oh3 (it come a lighting that has killed all), I’ve do a fresh install on a new device.

I begin with the zwave binding and I found and activate 1-2 things.
I see other 5-6 things but all are unknown… I tried some heal function without results… what can I try? Please help!
Thx Alessandro

Normally you should leave it on for a couple of hours, and for battery operated stuff maybe longer, and it will start reconfiguring the items.

Thanks @robjkamp but the raspberry is 6 days that run… no changes…
probably I have some fail node?
Do you know how many nodes can I sincronise with the Aeotec USB stick?

Are all the unresolved nodes battery or mains powered? Are there xml files in the userdata/zwave folder? Have you tried waking the battery devices? What OH 3 version are you on?

There are a few things to try 1) delete one device from the UI page- (not exclude) then inbox/zwave scan might be a start. 2) set zwave to Debug and press the action button. There is a zwave debug log viewer here that is easier to analyze. Really need a bit more to go on.

Misc notes: Max nodes is 232. Healing is not going to help. If you have five lines on the UI page
Five Lines of configured node
“Reinitialize” might help, but I suspect you only have 4 lines at this point.

Hi @apella12,

some are battery device, some other are main powered.
Hier a list:

  • Aeotec TriSensor 2x
  • Fibaro Double Switch 2x
  • Himan Fire sensor 3x
  • Fibaro Fload Sensor 1x

I run the Openhab 3.3.0 release build.

I will try again your first suggestion but if I remember good, i’ve yet try.

openhab.log (351.2 KB)
events.log (3.3 KB)

and here the two log from the debug…
I understand good I’ve some problem with security key?

I think we need to narrow this down.

  1. What are nodes 14 & 15? Please provide the model number/name, battery or main.

  2. Why are they added securely? There is a likely security problem. Did you copy your key from the old installation? you may have to exclude and reinclude if you did not

  3. What does this part of the Controller UI look like? (advanced tab)

  4. Lastly, I do not know anything about solarlog, but you have warn messages every 15 seconds. To aid in the zwave debug, either fix that or uninstall that binding for now

That sia one problem: after the fail of my system I lost the know of my network… so if I remember good the 25 should be the fibaro switch…

The second problem: I don’t want the security system I just control lights…

Third problem, from yesterday evening I tried to resolve the solar log fail (that’s a known problem from my Wi-Fi network) and after the resolution it don’t recognise the admin password… -_-

I will fresh install oh3 and I will begin another time…

As to zwave, I would advise to exclude /factory all your devices and then factory reset the zstick. Then discover your nodes one by one with security only as indicated above (entry devices). You can keep all your items and rules simply link the channels on the newly discovered devices to the existing items. Good luck

Done Yesterday,

I tinked that it was be more difficult to factory reset all…
Now I have to program the scripts… but is another task :slight_smile:

thank you

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.