FritzBox AVM Binding

Hi I am a new user, so no clue if I make this ok.

I found out that the message:

Cannot connect to FRITZ!Box Call Monitor - make sure to enable it by dialing ‘#96*5’!

Is might be not correct anymore on my fritzbox 6591 Cable I need to type in


the little axterix * cost me sometime to find it. When I used “#965” the box said call monitoring enabled and all is working.
Might be this helps others.

sorry I do not understand why the ‘*’ is disapearing in the text. So the code is


after the six must be a * asterix and after the 5 as well the one after the 5 is not show in the error message



1 Like

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.