G-Homa Wifi Smart Socket “EMW302WF“ and “EMW302WFO” with OpenHAB2

Tags: #<Tag:0x00007f01463998d0> #<Tag:0x00007f01463996f0> #<Tag:0x00007f01463995b0>

(Thierry Laporte) #22

This tutorial is very clear.

I’ve just set up this configuration for a plug with firmware 1.8.26.
It runs on a raspberry PI 2 without any issue.

Thanks a lot for your work.

(Alexander Siebold) #23

Hello everybody,
yesterday I had my first try on openhab. I installed it on my regular computer under win10 for first try.

I´ve (until now) only some G-Homa Sockets, so I used this tutorial to bring them up with openhab. It really works fine!! So thank you for your work.

But now, i want to get the socket working again with the original App of G-Homa until I have my raspi and some other items. I thought by resetting the socket with holding the knob until the led blinks fast would make it possible, but that doesn´t work.

Asking google for an “original” config brought me no solution. So could someone help me to get it work again?

Thank you!

(Alex) #24


Press and hold the ON / OFF button on the WiFi power outlet for at least 20 seconds. All made
Settings are deleted. The LED flashes fast, you can add the deleted WiFi Smart Socket again.

(Alexander Siebold) #25

I used to do this about 20 times today, but it doesn´t work…

Ironically it works after having sent my question here.
So the problem is solved!!

Thank you, @Celaeno1 !!