Gateway Timeout on

Perhaps it is related to the load due to the Alexa skill release, but I can´t access the myopenhab-service right now and only see an “504 gateway timeout” error-page.

Same Problem here and i thought it was my Router.
You can see this on too.

Oh and now the status page says that is all is ok but it dosnt work.

Yes, something isn’t working. Kind of annoying when just playing around with the alexa-skill. Hopefully it will be restored, soon.

Yepp, same problem here, although openHABcloud is online …

Did you get anywhere with this?
I am experiencing the same thing, do I need to make any changes on my router?


No, still the same annoying outages …
I don’t think you need to change your setup or your router config, it’s just an outage on a free cloud service :sunglasses:

Thanks @sihui for the reply, I worked that out as more and more services including this community went offline.
I couldn’t post my follow up to say I had confirmed I didnt need to open anything up on my router.
I just have bad timing, over the past few weeks I have set-aside a few evenings to play with this and each time I have hit similar issues. I managed to get it up and running eventually, I just cant login to the alexa skill now.

Thanks again,

1 Like