Google assistant not working


(B K) #21

Ok, so did manual (touch) control work in the app, or no?


(Eskil Reiremo) #22

Yes that works. Just checked the routines tab, and I have double and triple of everything, so I think it is just Google screwing up again


(Eskil Reiremo) #23

Ok now it only works partially… Hmmm


(Kim Andersen) #24

I think Google is updating something somewhere. I dont know exactly where and how. But you should not change your setup. It´s probably working just fine.


(Eskil Reiremo) #25

Update: ok, so it worked for a bit today, but only a few minutes.


(Eskil Reiremo) #26

Update: i tried using a new google acc instead of my primary one, and that worked! does anyone know why that is? Please help


(Pavlo Havrylyuk) #27

Make sure you don’t have any unnecessary tags. Only have [ “Lighting” ] or [ “Switchable” ]. I made my own custom tags that had nothing to do with homekit tags or google tags, so it stopped me from being able to connect to Google Home. Only have the essentials.