Google Assistant: wrong pin request (in italian translation)

Tags: #<Tag:0x00007f6173d76aa0>

I, Openhabians,
i hope this is the right place to report a problem with italian traslation.

I created an item in my Items file

Switch Antifurto “Antifurto” { ga=“SecuritySystem” [ tfaPin=“12345” ] }

that asks me the pin to activate my alarm system.
Until two months ago it worked correctly and when I asked to activate it, the pin was asked.
Now, when I ask Google Home to activate the alarm “Ok Google, activate alarm”, the answer is “Say it again(Dillo di nuovo) instead of “what is the pin(Dammi il PIN).
If i say again “ok Google, activate alarm”, the answer is “wrong pin”.
So the problem is that instead of asking “say it again” he should ask “whats is the pin”.
Translation problem?

My system:
Openhab V.2.5.6
RPI2
Google Nest Mini

Hi @Bud_Kernell,

Unfortunately, you’re dealing with an issue on the Google side. Most likely they updated something that broke the feature, so you’ll need to report an issue to them. You can do that by telling your Google Home that you want to report an issue (or something like that).

I’ve heard that they often have translation problems, and that definitely sounds like the case here.

I thank you very much for.your prompt help Russ. Ill ask to Google assistent for some help or report this issue.
Have a good day :slight_smile:

After a chat with Google assistance , reset my google nest mini and resynch openhab, they told me they don’t know how resolve the issue: “We have no procedure for this”.
So i sent a feedback as suggested but i dont think the problem will be solved. I will keep it that way and avoid to use it. Thank you!