Grafana on Openhabian suddenly stops loading from most of my computers and browsers

Hi to everyone,

Yesterday I’ve just found out that my Grafana on OpenHabian not working anymore, when trying to connect on Grafana, it says:
" If you’re seeing this Grafana has failed to load its application files"

However, after few hours of debbuging, reinstalling Grafana and even set up a complete new OpenHabian installation with Grafana (no customization at all, just clean install of Debian 11 and latest OpenHabian with menu driven Grafana and InfluxDB installation) I found out that same error happens when trying to access that new installation.

Investigating further, I found out that I can access Grafana with my mobile phone when using Samsung browser, and only one of my PCs that have at home only with Chrome.

So, I have my PC on which Grafana cannot be loaded from some reason (it worked for two years without problems until few days ago):

Windows 10 Pro 12H2, with latest updates
Browsers: Chrome, Edge, Firefox - nothing works

On my other PC, same OS and browser versions, only Chrome works.

From mobile phone (Redmi Note 10S), Chrome not working, Samsung browser works.
Old mobile phone (Samsung J5), Chrome works OK

Some other virtual Windows 10 Pro (20H2) machine: Edge and Chrome not working

I am totaly confused and don’t know why on some devices and even same browsers works and other not.

It is obvious that Grafana service working OK, but problem is related to client that is accessing Grafana.

Any clue from anyone?

  • Platform information:
    • Hardware: Qnap TS-453D/Intel Celeron J4125/ Virtual machine
    • OS: Debian 10.11
    • Java Runtime Environment: OpenJDK Runtime Environment Zulu11.52+13-CA (build 11.0.13+8-LTS)
    • openHAB version: 3.2.0 (OpenHabian)