Habmin not working after update

Help needed to get HABmin running again!

I’m running OH2 on a Pi 3B without Major Problems. Last wwek end i updated everything through the config tool.

After this I had a few Problem s with rights but now seems to be okay again exept HABmin.
After starting there is only a quit empty Habmin starting page:

I tried Deinstallation and Installation over PaperUI but no Change?
Nothing in the log (should i Change the log Level for something ?

I’ve no idea…

thanks for any hints!


I’ve had trouble recently on snapshot builds using Habmin on Firefox. I hadn’t seen anyone else reporting it, so figured it was me. Hit f12 and see what error comes up, then try a different browser. I’ll post the error I’m getting a little later, but IIRC it looks like a similar blank screen. Think it said ‘Loading…’ though.


I recently had the same issue. Try CTRL-F5, this fixed it for me.

tested STRG+F5
-> Loading but same result

I tried switching to the newest unsable release 2.30 snapshot but Habmin still not working
I find a corresponding Problem:

So i installed Firefox and there it works…

So for the Moment this is fine for me (but didn’t solve the reason)