HABPanel - 4K TV - Dashboard - Height limit in edit mode


currently i’m setting up my habpanel on a 4K tv as a dashboard. The tv is connected to a RPi 4 via hdmi and hung vertically. On the RPi i show the website of the habpanel in the chromiun browser.

Unfortunately i have now encountered a problem. I cannot place widgets below 1405px in height in the edit mode of the habpanel. There seems to be a limit. With the developer tools of the chromiun i have seen the value of 1405px at “…gridster…” in html.

Is there a way to change it? Is the HABpanel not designed for 4K resolution?

Thanks for your help in advance!

Best regards

Hi @kleiner_blauwal and welcome. I don’t really understand your problem, can you provide a screenshot?

Hi…thank you very much for the demand.

In advance: “Nb. of columns” was set to “100” instead of “12” (default), so i can make finer adjustments.
If these settings are set this way, i can’t set widgets below 2105px (at that time firefox showed me 1405px)…see screenshot. The screenshot was taken at Google Chrome. The “…gridster…” limits the drawing frame:

I can reproduce it, not sure why it happens though, this could be a gridster limitation.
Reducing the column number to 50 seems to solve the problem:

Do you really need 100 columns?

1 Like

Thanks a lot…already once good that you can understand it ;-).
I would like to display many elements in this high 4K resolution.

I will try again, if i can get there with 50 columns.

But what i noticed now is that the parameter “Row height (%)” probably does the limitation. If i want to increase the number of rows, i change the value e.g. to 25. Then the limit is also set by “…gridster…”. It probably doesn’t allow more than 100 rows. Following a screenshot with “Nb. of columns” = “50” and “Ro height” = “25”: