HabPanel links

Hello all,

Unfortunately I am not able to find the root of my issue:
I am using HabPanel on my tablet. In general everything is working fine. I integrated successfully my ip-cameras. The binding creates an URL on a dedicated port.

If I am using the browser habpanel is working fine and shows the mjpeg linked to the address.
But if I am using the openhab-App and select in the menu “HAPPanel” the links doesnt work. I tried also couple of different locations and images, but somehow the app doesnt allow to access a link on localhost.

Does anybody has a clue?

Thanks in advance

PS: Using the app “HapanelViewer” works fine, but is not stable at all. opehHAB app is much more stable and prefered app.

Is the app connected directly, or is it connecting via myopenhab cloud?

Its directly (local) connected. Remote access settings are explicitly not set and blank.

Does anybody has an idea why local-links in general are not working with the openhab app?
Its not related to the widget since I tried several widgets

Thanks for your support in advance