Help openwebnet no longer works on 2.4

Ciao a tutti ho aggiornato il mio openhabian alla versione 2.4…ma il mio problema è che OWN non funziona più…sia che lo scarico da Marketplace o scaricando il file diretto e poi copiato su addons
In paperUi non viene visto e di conseguenza non riesco a vedere l’impianto….come faccio???

Hi all i updated my Openhabian to the version 2.4…ma my problem is that OWN does not work anymore… whether unloading it from Marketplace or downloading the direct file and then copied it to addons
In Paperui is not seen and as a result I can not see the plant… how do I???

sto diventando matto la versione 2.4 non funziona, anche l’addons network binding non funziona…perché??

Please post in English

Some rules:

  1. This forum is in English, so respect others and use English (in 2019 there are excellent translators , so… no exuses!)
  2. before posting read the forum guidelines first . They give instructions on how to request for help, which includes explaining the problem with enough details (“it doesn’t work” is not useful at all!), the system you use (for example which OWN version?) and providing relevant logs from OH2 where you will probably find errors.

So, first read.
Then ask.


Ok thanks… I accept the criticism… now I will try to explain… I simply updated the version of OH from 2.3 to 2.4 and unfortunately from that moment on everything stopped working… bindings like NETWORK binding does not work while OWN 9 does not even appear In the Bindings section I also reinstalled everything from scratch but the problem remains
Thank you so much Riccardo

You must translate the title of the this topic.

For Network binding I cannot help, but for OWN binding: after a clean setup of OH2 you should use the instructions you find in the README, in particular you have to activate dependencies.
You should also check for errors in the main log:

@Riccardo1979 does it work now?
if you have solved your problem, you should mark the answer as solution and add [SOLVED] at the beginning of the topic title

Thanks a lot I solved… The guilt was in a command that I could not give… But now everything works wonders… I still go crazy with the shutters unfortunately