HOMEMATIC IP Heating Group not Supported in 2.5.0?

I had an issue that my Heating Group was flagged as offline after upgrade to 2.5.0
I have deleted the Thing and redicovered. When adding the Thing I get an error 409 in Paper UI and the following Log error.

2019-12-27 10:36:26.753 [ERROR] [home.core.thing.binding.ThingFactory] - Thing factory (class org.openhab.binding.homematic.internal.handler.HomematicThingHandlerFactory) returned null on create thing when it reports to support the thing type (homematic:HmIP-HEATING).

2019-12-27 10:36:26.762 [WARN ] [g.discovery.internal.PersistentInbox] - Cannot create thing. No binding found that supports creating a thing of type homematic:HmIP-HEATING.

Might this be a regression? In 2.4 it worked for me already.

Check via the console that you have the binding installed and it’s active. Also look to make sure there is not a duplicate binding.

If the binding is installed, stop OH, clean the cache, and restart.

Thanks for the Tip.

The Binding is installed and active. Which makes sense, since my other H Devices work.
But I have confirmed via console that the binding is active.

After deleting the HM IP Group from the paperui inbox and clearing the cache, the situation is worse, because the group is not even discovered in the inbox anymore.

Even a restart of the CCU2 does not solve the problem.

Any ideas?

I would do a few restarts of OH, watch the log in frontail, and wait untill OH is completely up and running between restarts. Post the logs and maybe there is a clue. You can also set the log to DEBUG for more info/clues.

Ok, thanks for the support.
I turned out to be still a CCU2 Problem which was solved by traditional “unplug” reset.

Works now, thanks!

You mentioned this not working in first post.:grin:

Please click the square box on solution to mark topic as solved.