HomematicIP Remote HmIP-RC8 not getting updated after some time

I am using OH2 v2.5.12 which runs fine with several bindings. One of them is the Homematic binding, where I run a handful of Homematic as well as Homematic IP devices (Remotes and Smoke Detectors).

Everything works fine, but the HmIP-RC8 stops working after some time. I can see in the log that key-press events are not even shown in the eventlog. The device is shown as connected.
I tried removing and re-adding the device, rebooting OH, changing batteries but only removing and reinstalling the binding brings it back to life for some time. Usually over night it starts to fail again.

My HM-RC-4-3 in comparison never has that problem. It just works.

Looking at the Raspberrymatic the RC8 works as well. Even when trying to use iobroker the RC8 never has that problem.

So in the end I would guess that it is the binding. I found some older posts (referring to OH 2.2 and 2.3) that reported some similar problems. Anyone else experiencing similar behaviour?



Nobody any idea?

Hi Frank,

I received an RC8 today and I can say, that direct connections in raspberrymatic are working but although it is detected in oh3 so that I can add rules to use it for controlling lightbulbs, there are no entries in the logfiles.

So I am interessted in solutions for this too…


To be clear… there is nothing showing up in the logs AND there is nothing happening elsewhere…

Thanks for the reply. So it is not my installation nor my remote, good to know.