HomeSeer switches joining but not responding to commands

I have two homeseer ws200+ switches operating a fan and light in a half bath. Originally I set them up and everything worked. I had a rule on the fan that would turn it off 15 minutes after it was turned on.

Later on the fan switch stopped working. I turned off the circuit breaker and pulled them out and nothing was wrong. I then turn the breaker back on and the switches joined the network. So it thought everything was fine.

Recently I realized the fan wasn’t turning off. So I went into habpanel and the on/off switch wasnt able to turn the fan switch and light switch off and on anymore. The locally operated switches still worked but the zwave wasn’t controlling it. I then removed and readded the devices(fan and light) and while they added fine they weren’t controllable still.

The event logs show the on/off commands and the openhab log shows a command but it says “no ACK received”

2019-11-17 21:19:36.302 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 19: Command received zwave:device:b8ae3f5d:node19:switch_binary --> ON [OnOffType]
2019-11-17 21:19:36.302 [DEBUG] [dclass.ZWaveBinarySwitchCommandClass] - NODE 19: Creating new message for application command SWITCH_BINARY_SET
2019-11-17 21:19:36.302 [DEBUG] [ng.zwave.internal.protocol.ZWaveNode] - NODE 19: SECURITY not supported
2019-11-17 21:19:36.302 [DEBUG] [ng.zwave.internal.protocol.ZWaveNode] - NODE 19: Command Class COMMAND_CLASS_SWITCH_BINARY is NOT required to be secured
2019-11-17 21:19:36.302 [DEBUG] [nal.protocol.ZWaveTransactionManager] - NODE 19: Adding to device queue
2019-11-17 21:19:36.302 [DEBUG] [nal.protocol.ZWaveTransactionManager] - NODE 19: Added 963 to queue - size 1
2019-11-17 21:19:36.302 [DEBUG] [nal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage 0 out at start. Holdoff false.
2019-11-17 21:19:36.302 [DEBUG] [wave.internal.protocol.SerialMessage] - Assembled message buffer = 01 0A 00 13 13 03 25 01 FF 25 8D 85
2019-11-17 21:19:36.303 [DEBUG] [ing.zwave.handler.ZWaveSerialHandler] - NODE 19: Sending REQUEST Message = 01 0A 00 13 13 03 25 01 FF 25 8D 85
2019-11-17 21:19:36.303 [DEBUG] [ing.zwave.handler.ZWaveSerialHandler] - Message SENT
2019-11-17 21:19:36.303 [DEBUG] [nal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage started: TID 963: [WAIT_RESPONSE] priority=Set, requiresResponse=true, callback: 141
2019-11-17 21:19:36.303 [DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 19: Polling intialised at 1800 seconds - start in 1500 milliseconds.
2019-11-17 21:19:36.304 [DEBUG] [WaveSerialHandler$ZWaveReceiveThread] - Receive Message = 06
2019-11-17 21:19:36.304 [DEBUG] [nal.protocol.ZWaveTransactionManager] - processReceiveMessage input 0<>128 : Message: class=null[0], type=ACK[2], dest=255, callback=0, payload=
2019-11-17 21:19:36.304 [DEBUG] [nal.protocol.ZWaveTransactionManager] - Received msg (0): Message: class=null[0], type=ACK[2], dest=255, callback=0, payload=

It then does three retries and timesout. The crazy thing is the switches are 5 feet from two mains powered switches that work fine.

Any thoughts on what the problem is?

I don’t use ZWave, sorry I can’t help with that but just wanted to share an idea about your rule.

You can install the Expire binding and add it to your item like in the example below.

Switch BedroomLight "Bedroom Light"    <light> ["Lighting"]  { channel="mqtt:topic:pibroker:zigbee2mqtt:power", expire="120m,command=OFF" }

This does same as a rule but much easier. After light is turned on 2 hours later is gets automaticly turned off. Hope that helps with anything similar you may want to so the the future and best of luck with your ZWave issue.