How to drive to fix position on homematic HM-LC-Bl1-FM


in my openhab setup are several homematic Blind Actors (HM-LC-Bl1-FM). They are all controlled by a homegear instance on a Raspberry Pi. Everything works well as long as I only drive the Blinds full up or full down.
If I try to set e.g. 25% and the Blind is full open, wich is 0%, then it goes nearby full closed.
The other way, the Blind is closed and I set 25%, it is driving nearby full open.

I know that in homegear are two Parameters available to control the time_top_down and time_bottom_up. They have both a default of 50 seconds. I changed these Parameters to 25 seconds, but that has no effect.
What is the best practice to solve this problem?

Thank´s in advance

Hi AnJo,

I’m using a CCU2 with Homematic so my knowledge might nocht be 100% precise for homegear, but the CCU also has a setting (per actor) for “time top down” and “time bottom up”. To be effective, the setting has to be pushed down to the actor. I don’t know how this is done in homegear, though. My blinds drive exactly to the right position when the correct time for the complete run is configured.


Hi Ralph,
thank you for the hint to push the config to the actor. This has to be done with homegear too. After committing the changed config all went well and the shutters move to the correct position.