How to set temperature maxcube

Hi there,
I try to set the temperature of a max! thermostat. I never found a complete example.
I tried this:
Number HeatingLV_set_temp "Temperature [%.1f °C]" <temperature> (Temperature, GF_Living) maxcube="MEQ0346706"}
Setpoint item=HeatingLV_set_temp label="Kamer"step=0.5 minValue=17 maxValue=25
but is does not work.
I have contact with the maxcube because the window sensors work.
Can somebody send me a complete example on how to set the temperature

That can’t work because you are missing a “{”:

Number HeatingLV_set_temp "Temperature [%.1f °C]" <temperature> (Temperature, GF_Living) {maxcube="MEQ0346706"}

Thanx for the answer sihui,
but that was a copy past error. In my .item file it is OK, { is not missing there


I think you tried to setup your items as shown in the OH1 wiki page.
Try setting up the items as shown here

You will have to list the serial of the cube and afterwards the the serial of the device separated by a “:”

Check the topic max.items

I made the same mistake while setting up OH2.

Benjamin thanks for the suggestion,
but I am still using openhab 1.8.1

is it wise to switch to version 2.0 now. Since I am new to openhab It is perhaps better to learn the new stuff, instead of learning it twice?
I did not do it because I thought the documentation and support is perhaps not so good yet.

Found the problem!
Did not read the the wiki about maxcube correct:
Please note that the MAX!Cube desktop software also keeps the connection open and openhab will not be able to connect if the MAX!Cube software is running. Close if from the windows taskbar…

So that was the problem the desktop max! program was still running.
(the window open detector did also not work any more)
I closed the desktop program en every worked correct.