Howto activate a deCONZ dongle

I struggled for some time to get the combee 2 supported by the deCOMZ
binding online and stay online, I could get it to show as online then it would initially get values and the suddenly stop.

I still do not know how the binding works towards the the dongle, if it has polling as well as event triggered updates back into openhab but what I have figured out is an easy way to get the ‘username’ required in the binding configuration, this parameter is also known as the API key to the Phoscon web app.

First enble activation pairing through the Phoscon application under gateway settings and click on the advanced icon at the bottom scroll down and click the activation button, this will provide around 60 seconds for the second part before the pairing window closes.

On you OH shell use the following command, make sure to substitute the IP address with the IP address of you device that hosts the Phoscon app.

curl -X POST -d '{"devicetype": "test"}' | python -m json.tool

This will return some JSON and the username is toqwards the bottom in quotes.

Use this username and put it into your phoscon gateway thing configuration. Save and it should come online.



This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.