Huge delay since OH 2.2 (> 6 minutes)

  • Platform information:
    • Hardware: Raspberry Pi 3
    • Z-Wave Shield

Hi!

It’s me again. Now that i configured everything that’s possible in textual form my items remain in Paper UI. Good progress.
Unfortunately I have some other issues that i can’t seem to fix.
In the beginning I thought the problem is the Homekit Binding because Alexa is not working anymore but there definitely is another issue because I am not even able to make changes via PaperUI or the OH app on my phone.

Everytime I make changes (no matter which way or which item) it takes 6 - 7 minutes until the action is performed. When i restart my raspberry it is working for approximately one day until i get the problem again. I looked at the logs but i don’t find anything that is making any sense to me. Most of the log entries are issues with homekit or the sony-tv plugin. I can’t find any “general” OH-entries. If you would take a look it would be great!

I hope you can help me. Should i try a fresh install of OH 2.2? Or go back to 2.1? 2.1 was working like charm for me …

Hi,

I have had the same issue and tried with a new OH2.2 setup which works on beginning very well. But after some time there are a big delay in the response from OH2.2 and the OH Process occupying a lot of processing time.
After downgrade OH to 2.1 all are working well again since one week.

Hi!

I could not get it working stable anymore so i decided to perform a fresh install of OH 2.2 and it worked for me.
I did not implement every single binding i was using but with my phillips hue, z-wave devices and Fritz box device it is working great for now.