IKEA Tradfri binding

Tradfri binding does not work with setting parameters on bulbs/leds - but recieves data from all items.

How to proceed to find a solution?

Might be of interest ?

My conclusion is the same - it worked fine with a prior version of gateway (I have the same version 1.16.26).

Before that it worked fine.

One thing that still works is the blinds. I don’t have any plugs.

My blind stopped responding to up/down command. I guess due to a gateway firmware update?
My light bulb is working just fine.

GW FW: 1.16.26
OH: 3.1.0, using the docker image.

Edit: started working again ?!?

so how to verifiy if it’s the 1.16.26 version that is not working properly or if OH needs to be changed?

A gateway power cycle, thing delete and re-add later and both my bulb and blind are working again.

problems seems to be firmware related. In my case i just reboot the tradfri gateway every night to avoid misfunctions. Before the update all was running fine. But this is not the first tradfri update that made problems.

if you want to read some threads about firmware problems take a look here

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.