Include unknown zwave device in the database

Hi there!!

I am setting up a new Openhab 2.4 system but i have some problems with my zwave devices. I have several wall switches Oomi FT136 with deviceID 016A:0003:008C::1.0 listed as unknown devices after a auto discover search. After some web searchs I found that my devices are not the same Reference ID as the “standard” device listed in the openhab database:

Mine: 0003:008C
Database: 0203:0084

Is there any way to modify the XML to add my reference to that database?

Thanks in advance!!

As your device is a FT136 and the device in the database is a FT132 we need to add a new database entry.
Please post your xml file in your userdata/zwave folder and post it here or add it yourself to the database:

Thank you sihui! I have submmited a ticket with the xml file :slight_smile:

If you want to take it from here, here I send you a link ->

Thank you for the support :wink:

Thx. We also need a pdf manual and a product image to add it to the database.
As I cannot find anything about this device, please provide this.

Well, this is a little bit weird.

Here is the amazon link where i purchased the wall switch. It says that is a FT132 item but you said that is a FT136. Also, here is what i think is its website:

There is no manual in internet about this switch but i managed to find one and i have scanned it for you. Here is the link:

If you need something else, please let me know it.


Nope, that was you:

If it is a FT132 we maybe just need to add your device to the existing database entry. So please tell us which device you have :sunglasses:

hahaha, sorry!!! it is a FT132 (i have to buy a new brain maybe) xDD

Okay, it’s added. After the changes got merged you need to upgrade to the latest zwave 2.5 snapshot binding.

1 Like

Is this the last snapshot where my device is included?$org.openhab.binding.zwave/lastCompletedBuild/


You need to watch:

When the changes are showing up there it usually takes only one more successful build of the snapshot you linked to.

1 Like

I’ve just done an update…

1 Like
Hi Chris,

I have a similar problem with a Domux “HS1MS-Z Smart Motion Sensor”. It was working like a charm for a couple of years but when battery depleted and I changed it it no longer worked, I tried excluding and including serveral times but without success. I was about to give up when I spot this thread

During last days it was recognised as Heiman Technology Co. Ltd db reference 736, but I wasn’t receiving events from it despite it appeared as online

Today I tried for the last time before throw it away but it does not even recognise as Heiman device, it just say (0082:6015:020D::2.0) ") is not in the database.

As I updated OpenHAB to 2.5.10 recently, I wonder is it is something might be changed recently

Thanks in advance!!

Try waking the device up. I think the message you have quoted here with 6015:020D is the standard documentation message, and not related to your device. Do you have a type/id shown in the properties of the device? If not, I suspect that the device is just not discovered.

This is what I get by enabling debug log

2020-12-23 13:45:40.312 [DEBUG] [wave.discovery.ZWaveDiscoveryService] - NODE 34: Device discovery completed
2020-12-23 13:45:40.315 [WARN ] [wave.discovery.ZWaveDiscoveryService] - NODE 34: Device discovery could not resolve to a thingType! Manufacturer data not known.
2020-12-23 13:45:49.899 [DEBUG] [WaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 12 00 04 10 1B 0C 60 0D 03 03 31 05 01 44 00 00 06 D6 22
2020-12-23 13:45:49.906 [DEBUG] [nal.protocol.ZWaveTransactionManager] - processReceiveMessage input 0<>128 : Message: class=ApplicationCommandHandler[4], type=Request[0], dest=27, callback=16, payload=10 1B 0C 60 0D 03 03 31 05 01 44 00 00 06 D6
2020-12-23 13:45:49.910 [DEBUG] [nal.protocol.ZWaveTransactionManager] - Received msg (0): Message: class=ApplicationCommandHandler[4], type=Request[0], dest=27, callback=16, payload=10 1B 0C 60 0D 03 03 31 05 01 44 00 00 06 D6

I can only really repeat what I said above. Please try waking the device up. The discovery information is not know, so discovery has not completed and therefore the device type is not known.

You were right Chris. Thanks a lot

1 Like