Install latest zigbee binding


(Ronny Brückner) #1

Hello,

how can i find and install the latest zigbee binding? Current i use openHAB 2.3 latest docker image on raspberry, the binding currently stop working.

see also


(Rich Koshak) #2

The easiest is always to switch to the latest milestone build or a snapshot.


(Angelos) #3

why docker on rPi? any specific reason?
I recommend regular apt installation.
See here how to switch to the 2.4.0 Milestone 7: [OH 2.4.0 M7] Testing Results


(Ronny Brückner) #4

it is very easy to deploy and testing for updates and i am a fan of docker:smiley: but i will test the regular apt installation because with the docker-snapshot it`s also not working