Installation of openHAB on Synology: operation failed

I run openHAB on my DS216. I wanted a fresh installation and deinstalled it.
After that - I can not install it anymore. When selecting the SPK file
(from github) during manual installation, I get a Synology message: “Operation failed”.

I run
DSM 6.1.5-15254
And Java 8 is installed and running.

Do you have any idea what could prevent reinstallation?
I tried also:

Thank you in advance!

I had also issues. I solved it by checking the java version - i had a openJava installation running and solved problems with updating to the Oracle Java version:
Linux ARM 64 Hard Float ABI jdk-8u162-linux-arm64-vfp-hflt.tar.gz

did you try this out?

Also make sure you stopped the current openHAB version, deinstalled it proper… in my case after stopping it , the openHAB was still running and i had to stop manually via SSH command…

Thank you for your answer. I looked with
ps -A | grep open
command. There is no openHAB process running.

I must say, that openHAB worked with the installed java8 package.
Only after deinstalling and trying to install again via spk … I get this strange error. It seems not an openHAB error, but a Synology message.