Instance no more running

  • Platform information:
    • Hardware: _Raspberry PI 3
    • OS: Openhabian
    • Java Runtime Environment: which java platform is used and what version
    • openHAB version:2.4.0_1
  • I (wrongly) deleted all the content inside the Cache and Temp directories wanting to clear after a addon change and after rebooting my instance failed to respond
    The machine is running and normally accepting ssh connection but services on port 8080 are not availables
    myopenhab instance also state that my instance is off

Tried different options like command sysctl restart or the upgrade process via open-config client with no result
The directories (the content) have been deleded from the shared network resource accessed via Windows

Tried also to switch via openhabian-config to the latest Snapshot, installation progress ok but instance remain not reacheable

Please, if anybody can help me recovering

What is the output of running sudo systemctl status openhab2?

Is there anything in openhab.log?

Deleting the contents of cache and temp shouldn’t have caused any problems. In fact, it’s frequently the first step to solving problems. Did you delete something else by accident?

Hi Rich, sorry for bother you, just recovering from a previous backup saved me
My appreciation for your support anyway
I’m gonna reproduce the same steps to see if the problem comes again for some reasons