I currently have a work OH1.8 instance working. I would like to transition to OH2. But, I cannot seem to get the InsteonPLM binding to work. I am using a Serial Port PLM. I have installed the binding through the Paper UI. I have also attempted to manually place the binding (both 1.8.3 and 1.9 in the addon’s folder without any luck). In both cases, I have edited the insteonplm.cfg file to include “port_0=/dev/ttyS0”

I know that some users have reported using the insteonplm binding in OH2. Any assistance is greatly appreciated.

I tried it a few months ago, but can’t remember exactly what I did. I think all you need to do is copy over the 1.X config files to the proper location. BTW, it did work for me with the PLM, but the hub doesn’t work yet.

Is your plm the usb or serial version? I am working with the serial version.

For anyone else having difficulties with the InsteonPLM 1.x binding, I solved my problem the following command:

feature:install openhab-transport-serial

This posting helped: