iOS app doesn't use updated personal icons

Hi all,

I created some icons/pictures and placed them in conf\icons\classic

These pictrues are *.png and were shown correclty right after I’ve had updated items accordingly.
But they doesn’t look well, escpecially with dark mode, so I modified and updated them.

These pictures are now being used once I connect to remote URL or within Basic/ClassicUI using any browser, but still the old once are used when iPhone is connected to WLAN and internal URL is used.

That’s weird and I’ve already “tried” to clear cache in iOS app, but nothing worked.

Any idea how to fix this???

I don’t use iOS but maybe try uninstalling/reinstalling the app and clean cache of phones browser.

this procedure solved the issue, but this can only being threaten as workaround. Beside fact that it shouldn’t arise at all, cleaning cache in App shall work :wink:

Glad it worked for you, :+1: I agree it shouldn’t be something that’s needed but things do happen.

Please click the square box on the post that provided the solution to mark the topic as solved.


Done and one more time thanks for the hint.

1 Like

@INT5749: would be great if you created an issue on the GitHub site


Yes, if this problem happens again please do. :+1:

1 Like