Ip:8080 doesn't work (installation directly via openhabian ,sudo doesn't work either )

Hello everyone, here is my problem: I installed openhabian directly on my sd card and put it on the raspberry pi 3B as told on the tutorial , the installation worked, i mean i can write on the raspberry thanks to a keyboard. And thanks to the BUILT IN COMMANDS of openhabian i can see the ip of the raspberry pi through “ifconfig” but the thing is when i type on the search bar “MyIp:8080” it doesn’t work

uninstalled , formated and rewrote the image 1000’s of times been 3 days now please help.

DO i have to install raspian before ? knowing that i don’t have linux on my computer?

PS: I installed on my pc the Windows version of openhab before trying to install i on raspberry through openhabian and it works when i put “ComputerIP:8080” on the search bar.
Also , i have seen somewhere that SSH is disabled by default on the raspberry how do i enable it (if that’s the problem) thanks to the built in commands of openhabian ?

Thanks for answering this is important

Do you use this instruction https://www.openhab.org/docs/installation/openhabian.html and this file https://github.com/openhab/openhabian/releases/tag/v1.4.1 ?
Do all setup-steps ended without error?

yes i use the instruction but i didn’t use this image rather: openhabianpi-ua-netinst-20170317-gitbd31F757Ff-cr-c88a5ae46

yet the installation worked , i can write on the pi thanks to built in commands
but when i type 'Raspberry’sIP:8080" it doesn’t come

I would try with the korrect openHABian-image

Have you tried “http://rasperrypi_ip:8080”?

Hello , i have the same problem but for me, everything works i have even installed mosquitto. But when i type the ''raspberryip:8080" on my pc there is nothing.

PS i previously downloaded openhab windows on my pc and it works but now with the raspberry, nothing

Hello !
Have you tried to wait ~1h after first init ?

Just to be sure: You are not actually typing raspberryip:8080 into the address-bar, but the actual IP-Address e.g. Or, if you’re following the guide linked above, you are trying http://openhabianpi:8080/ ?

What exactly happens in your browser?

Also, you could scan your network and see whether the raspberry appears there. I usually do this with my Android phone and the fing app, but I assume there are other apps just as good.
Do you see the raspberry in the listed devices of your network there?

hi , opted for a WIFI setup. and now we can acces it. BUT my friend opted for Simple package instead of standard, not knowing the simple package doesn’t have 1.x bindings like mqtt. How do we change that please ???