Is down? I get timeout on android and 504 (i think is 504) on web interface

Same issue for me, cannot log in using the app and web interface, receiving 504. Maybe adding a link to open an incident ticket on the server status page would direct people to the correct funnel for issues. Please consider adding this functionality.

Looking forward to a resolution, thank you for your great work for OpenHAB!

Yep seems like it. Error 504 gateway timeout.

Looks fine now from the browser, getting 406 on android thought.
Seems like the right people are working on it now, thank you!

Just tried from (browser). Get an error 504 Gateway time-out.

Same here thought it was my internal setup but now not

When I get some time, I’ll be looking into running my own instance of openhab-cloud on a personal server, exactly because of the extra point of failure and the frequent outages. I’m not clear on how easy it is–or if it’s even possible–to direct Alexa to this instance, but if it’s not too much trouble, I’ll try to follow up on here with a tutorial.

It would be much appreciated. :slight_smile:

Seems to be back now, although I can’t get logged in. I’ve been having that problem for a while now, so I think its something with my account. (It repeatedly says my password is wrong, even if I’m logging in literally after just resetting it.)

Have a look

Currently I get notificatons that are not coming from my Openhab-instance. :roll_eyes:

Observed the not responding cloud also, however now it is working again.

What kind of notifications are you get in? In the openHAB android app (habdroid)?

@Opus Up to now I received 5 notfications in my IOS-App which are not from my System (but they are in German):

WARNING: Fenster Gartentreppe offen"
WARNING: Haustür oben offen!
Info: Alarmanlage scharf!
Info: Jemand zu Hause, Alarmanlage deaktiviert!

Maybe someone from here recognizes his/her nofication texts.
Stangely those notifications do not appear on :open_mouth:

Hi all, the service experienced a full outage today, I am still investigating why our app servers were completely locked up, the root cause is still not apparent. We are currently in the process of implementing a Zabbix based monitoring solution, but did not have it up in time to catch this, hopefully that will be fixed soon.

Can you open an issue on ?

1 Like

Just crosslinking this thread: Receiving notifications via openHAB Cloud not originating from my installation

Filed the

What I want to know is, if you install this on Amazon Web Services, using these instructions:

Does it work with Alexa and openHAB push notifications?

I just read this though “be aware that is only free for the first year”.

Can this be installed on the same instalation as my openHabian on my Raspberry Pi 3B? Will it cause any performance issues if ran on the same Raspberry Pi 3B? Will it work with Alexa and openHAB push notifications?

If this can be done without any problems on a Raspberry Pi 3B, it sure would be nice if it was included in a prepackaged installation of openHabian. :smiley:

It would not really make sense to install it on the same RasPi that is running your openHAB instance. You would need to expose that machine to the internet to gain access to it.

But it should only be exposed with the port that openhab cloud is running on. Not exactly sure how that would be a problem, unless you connect the machine directly to the internet without using any port forwarding.

At any point. I tried to set up openhab-cloud with Amazon Web Services using the instructions. I have absolutely no idea what I am doing, but was able to fill in the blanks for most of the instructions, but I gave up after a while of not getting things to run.

It would be amazing if someone would make a video, showing exactly how to set these things up, so that they actually work. is down, what’s the problem? Why is this happening?

Past Events

Jul 26, 2019

Automatic website monitoring identified an issue with openHAB Demo Server.

Automatic website monitoring identified an issue with myopenHAB Cloud Service.

And it is back up and running. I did nothing…