Is myopenhab working?

Just wondering if it is me, but when I login to myopenhab I get a response of ‘Internal Server Error’

It’s exactly the same for me, just noticed it. Neither login nor signup work, returns INTERNAL SERVER ERROR. Any information?

Something must be wrong with the cookies. Opened in incognito mode and seems to be working. Apologies for the alarm, but my guess that the site should not return ‘internal server error’ for an incorrect cookie. Is it intentional behavior?

I’m still getting the error although I only tried by deleting cookies related to openhab - I don’t particularly want to delete all cookies at the moment.

My main reason for logging in was to switch the UUID and Secret when I went to OH3. I’ve worked around this by copying over the settings from OH2. I only use this for the Alexa Skill which I can confirm is still working.

I have tried clearing all the cookies and also incognito mode but still get the ‘Internal Server Error’.

However, once I am getting the error if I change the url to I do see my UI.