Issue with Leak Gopher Zwave valve controller

Hi Folks,

I’ve an issue with a zwave device. Trying to include, but I’m not seeing any “unknown device” in PaperUI or HABmin. Using the debug, I’m not seeing any 18 device (I have 17 already included).

What can I do?

the device is:


have you tried to bring your Z-Wave stick close to the device and perform the inclusion as described in the manual?

Z-Wave Inclusion
How to Add the Leak Gopher Z-Wave Valve Control to your Z-Wave Controller
- Plug the wall cube power adapter (included) into the receptacle on the bottom of the Leak
Gopher Z-Wave Valve Control marked “5 VDC”. Plug the wall cube into a 110 VAC outlet.
This provides power to the Leak Gopher Z-Wave Valve Control.
- Configure the Z-Wave Controller to Include/Add a device.
- When the Z-Wave Controller is ready to include/add a device, it will display a message like
“waiting to add device”. Press Include/Add button on the front of the device.
- The Include/Exclude button is located on the front of the Leak Gopher Z-Wave Valve
Control. The button is the Z-Wave logo located under the OFF button. Press the
Include/Remove button. Depending on your controller you may have to press the button 3
- The Z-Wave Controller will acknowledge that the Leak Gopher Z-Wave Valve Control had
been added to the Z-Wave network.
- Your Leak Gopher Z-Wave Valve Control is ready to use. 

Note: This specific device may not be covered by the so you will need to upload the xml here to be added.

Already done it. Nothing.

The light is blinking in the device, but the controller seems not receiving any request to include. The controller (Aeon Z-stick Gen 5) of course is in include mode via PaperUI or HABmin.

Not able to see any other xml file in my /var/lib/openhab2/zwave

I don’t know what could be wrong (I hope that the valve device is not faulty)

(optionally) you can try to take out the USB Z-Stick from your OH2 host and perform the inclusion using the button on the Z-Stick. Then, plug it in OH2 and perform a “Search for Things” in PaperUI again.
(stop OH2 before plugging out the Z-Stick, start it up after re-plugging)

If after re-plugging it doesn’t work with OH2, stop OH2, rescan USB bus using: udevadm trigger, start OH2 (or reboot host)

Have you tried doing a factory reset on the device?

the factory reset requires (if I well understood) to keep pushing the zwave button for 30 sec … in facts after 15 sec the light stops blinking, but nothing happens.

Will try what Dim is suggesting and let you know

Nothing … it seems not discoverable via zwave

In this case, I would consider a RMA (Return Merchandise Authorization) for the valve controller :frowning:

1 Like

For some devices, a factory reset does not clear the zwave network info, and sometimes devices can arrive already included in a network, possibly from not being cleared after a QC test. Before sending it back, try excluding the device. Exclusion will remove a device from any network, not just the one on the controller.

1 Like

good try … but nothing again … will go for a RMA