Issues getting Castnow working

I’m having issues with cast now working on ubuntu (probably a beginner issue!).

When I first installed it everything worked great, but after a reboot typing castnow results in a message saying “Error: app not found”.

I think I need to do something to nodejs, but I’m a bit lost - can anyone give me a clue?



FYI this is an issue with chromecast audios - “app not found” I think means nothing is connected to it, so there is no app running. It works if I’m sending music to the device.

I know it’s quite old, but did you resolve the issue? I have the same error message
No application is running in ChromeCast when I try to start the streaming to my chromecast audio.

I’ve connected to the chromecast with the current openhab2 binding. Setting volume and using the setUri function works fine. Just when I want to start the streaming it get this error message. Any Ideas what how to solve this?


Just FYI the OP is talking about something different (CastNow app) to your issue (Chromecast binding).

Thanks for pointing it out. I was just hoping for a good hint to the error as castnow is also streaming to chromecast and the error is quite the same.