Item state not update at manually button push

Platform information:
Hardware: raspberry pi 3+
OS: Openhabian
OpenHAB version: latest version 2.4.0 Release build
Zwave dongle: Aeotec
Zwave devices: all fibaro FGS-222 at Toggle mode (push button)

When i push the physical button, lights turn ON/OFF but the item state wont change at the BASICUI/PAPERUI. The LOG is empty when pushing the button.
it’s wird because if i try to turn ON/OFF from the BASIC/PAPER it’s will work well.
its happen in all my devices, even after re-install the whole system
few images attached to help you help me


thank you so much

This looks like the kind of thing

Use HABmin to set Association group 1 on your devices.

i did it but it still doesnt update item state. any other suggestion, PLEASE?

What do you have the configuration parameters set to?

Here pic with my parameters. i treid to play with some parameters but nothing helped

You mustn’t associate Switch 1 & 2 with the controller, only association #3.

And please don’t just sit there asking for help but actively start debugging this systematically.
First thing is to enable zwave debugs. If toggling in UI makes the light switch then a command message was sent, and if you don’t see that you use wrong debug levels in Karaf console so correct that first.
Now check if there’s a message sent from the device to the controller.
Eventually visualize logs with chris’ log viewer.

All of the parameters are not displayed. There is a ‘Show More’ button and (I’ve never seen this) there is a ‘more…’ in the middle of the screen. In case you are not aware of this yet, never use Paper UI for configuring zwave devices. It will send every parameter to the device, even if you change only one. This can cause issues, especially with a device like yours, where there are many configuration parameters. Always use Habmin for configuring zwave devices.

Mot, great first post, welcome to the OpenHAB community!
As Scott said, use habmin for zwave, it is the best