KNX Binding fails to start

Hi forum!

I always get the follwing error upon startup:

2017-01-11 23:52:13.552 [ERROR] [org.apache.felix.configadmin ] - [org.osgi.service.cm.ManagedService, id=351, bundle=220/mvn:org.openhab.binding/org.openhab.binding.knx/1.9.0-SNAPSHOT]: Unexpected problem updating configuration org.openhab.knx
java.lang.NumberFormatException: For input string: "192.168.2.20"
at java.lang.NumberFormatException.forInputString(NumberFormatException.java:65)[:1.8.0_101]
at java.lang.Integer.parseInt(Integer.java:580)[:1.8.0_101]
at java.lang.Integer.parseInt(Integer.java:615)[:1.8.0_101]
at org.openhab.binding.knx.internal.connection.KNXConnection.updated(KNXConnection.java:361)[220:org.openhab.binding.knx:1.9.0.201701070211]

My knx,cg looks like the following. I don’t see any problems. I ready uninstalled and installed the knx binding:

# KNX gateway IP address 
# (optional, if serialPort or connection type 'ROUTER' is specified)
ip=192.168.2.5
# Local KNX Binding bus address.
# Use it, when two or more openHAB Instances are connected to the same KNX bus.
# (optional, defaults to 0.0.0)
#busaddr=
# Ignore local KNX Events, prevents internal events coming from
# 'openHAB event bus' a second time to be sent back to the 'openHAB event bus'.
# Note: To send back events second time is a Bug, but for backward compatibility, the behavior is not changed.
# For new installations, its recommend to set "ignorelocalevents=true"
# (optional, defaults to false)
#ignorelocalevents=
# KNX IP connection type. Could be either TUNNEL or ROUTER (optional, defaults to TUNNEL)
# Note: If you cannot get the ROUTER mode working (even if it claims it is connected), 
# use TUNNEL mode instead with setting both the ip of the KNX gateway and the localIp.
#type=
# KNX gateway port (optional, defaults to 3671)
# Note: If you use eibd, setting to 6720
#port=
# Local endpoint to specify the multicast interface, no port is used (optional)
localIp=192.168.2.20
# Serial port of FT1.2 KNX interface (ignored, if ip is specified)
# Valid values are e.g. COM1 for Windows and /dev/ttyS0 or /dev/ttyUSB0 for Linux
#serialPort=
# Pause in milliseconds between two read requests on the KNX bus during
# initialization (optional, defaults to 50)
#pause=
# Timeout in milliseconds to wait for a response from the KNX bus (optional, 
# defaults to 10000)
#timeout
# Number of read retries while initialization items from the KNX bus (optional,
# defaults to 3)
#readRetries
# Seconds between connect retries when KNX link has been lost
# 0 means never retry, it will only reconnect on next write or read request
# Note: without periodic retries all events will be lost up to the next read/write
#       request
# (optional, default is 0)
#autoReconnectPeriod=30
### Auto refresh feature
# Number of entries permissible in the item refresher queue. 
# (optional, defaults to 10000)
#maxRefreshQueueEntries=
# Number of parallel threads for refreshing items. (optional, defaults to 5)
#numberOfThreads=
# Seconds to wait for an orderly shutdown of the auto refresher's 
# ScheduledExecutorService. (optional, defaults to 5)
#scheduledExecutorServiceShutdownTimeoutString=
# Use NAT (Network Address Translation)
#  (optional; defaults to false)
#useNAT=true

I have similar error with the mpd binding. Do you have any solution?