KNX Router Problems in Openhab 3.0

Hello together

I have by a stupid backup error on my part now the chance to reinstall my entire knx <> openhab. so i now will use the OH3. I have now installed the openhab 3.0.0 on a docker (ubuntu server).
Unfortunately I can not get a connection to my KNX IP router. I tried several options. Here my config:

My Docker Compose File:

    image: "openhab/openhab:3.0.0"
    container_name: openhab3
    restart: unless-stopped
    network_mode: "host"
      - "/etc/localtime:/etc/localtime:ro"
      - "/etc/timezone:/etc/timezone:ro"
      - "/var/docker/openhab3/addons:/openhab/addons"
      - "/var/docker/openhab3/conf:/openhab/conf"
      - "/var/docker/openhab3/userdata:/openhab/userdata"
      OPENHAB_HTTP_PORT: "8080"
      OPENHAB_HTTPS_PORT: "8443"
      EXTRA_JAVA_OPTS: "-Duser.timezone=Europe/Berlin"
      USER_ID: "1000"
      GROUP_ID: "1000"

My openhab thing settings in the Code sektion:

UID: knx:ip:01c397e580
label: KNX/IP Gateway
thingTypeUID: knx:ip
useNAT: true
readRetriesLimit: 3
autoReconnectPeriod: 60
type: ROUTER
localSourceAddr: 0.0.0
readingPause: 50
portNumber: 3671
responseTimeout: 10
location: Keller

The Log:

2021-02-03 23:15:15.058 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing ‘knx:ip:01c397e580’ changed from UNKNOWN to OFFLINE

2021-02-03 23:15:15.061 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing ‘knx:ip:01c397e580’ changed from OFFLINE to UNKNOWN

My tries:

  • Change from router to tunnel mode
  • set nat mode on/off
  • Change networ mode in the compose file to host instead of port reservation
  • serveral restarts

The Router is online and i can connect to it with the ETS and the Port 3671

I hope you have a few good ideas for me?

For those who are interested, I suspect it was the managed switch that somehow disabled the ip router