Last snapshot refuse to start

since last snapshot, OH2 refuse to start.
I have this :

Launching the openHAB runtime...
Could not resolve mvn:org.eclipse.birt.runtime/org.eclipse.osgi/3.10.2.v20150203-1939

Thanks !

How did you update? Note that you will need to copy some files from the new distro in userdata/etc, see here.

Thanks for your help, i update with a bash script (which backup conf & userdata, get online snapshot and restore conf & userdata).

I copy the new files (userdata/etc/.properties & userdata/etc/org.apache.karaf..*) from the new package and now it launch. Thanks !
But i have a problem with installing openhabcloud (and http1 binding) :

2016-12-22 13:46:23.119 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing 'openhab-misc-openhabcloud': Unable to resolve root: missing requirement [root
] osgi.identity; osgi.identity=openhab-binding-http; type=karaf.feature; version="[1.9.0.SNAPSHOT,1.9.0.SNAPSHOT]"; filter:="(&(osgi.identity=openhab-binding-http)(type=

Not the same problem but if you have an idea?

I haven’t been able to figure out what I am not getting right with the changes above.
My previous update was on 16th Dec so the new file structure was all in place and working fine.
I did my regular update using makeHAB script and got the
Could not resolve mvn:org.eclipse.birt.runtime/org.eclipse.osgi/3.10.2.v20150203-1939
error so using the info above copied (re-extracted) the userdata/etc/.properties & userdata/etc/org.apache.karaf. files from the .zip file for the online snapshot. When I run
it still gave the error so I ended up copying all files in userdata/etc but still get the error.
IetcFiles.xml (3.4 KB)
I am missing something but cannot see what.
I have attached a dump of ls -la userdata/etc .