Linky communication error

Looks like a SSL problem.
Your docker container is apparently not able to negotiate the certificate with this destination.

Yes, I saw several articles related to this issue with Docker. Time to buy a dedicated raspberry to host OpenHAB !
Thanks for your help

Hi, I’m having an error with a COMMUNICATION_ERROR message.
My instance is also running inside a container (on my HP Microserver) and I don’t intend to change this.
Any clue to make it work please?

First thanks for this Linky Binding :slight_smile:

I have some issues using this binding in wifi mode raspberry.
All my configuration in ENEDIS is provided.
But it’s impossible to connect. Of course I took the userid (mail) + password + authentification id but still have the issue…
Of course manually I can connect to the web site : with the same values…

Is there a WIFI issue with this binding ?

Logs in console :

Erro message :

Thnigs config :

The proof that the hourly config is done in ENEDIS :

If you have an idea, thanks in advance ! Please help !
Best regards

You are facing that issue:

It was fixed. Fix should be available in recent 3.4 snapshots

1 Like

Sorry. I’ve not seen this post ! Thanks a lot !

If you still use Docker, try setting the environment variable:



If it works you can use the money to buy something else. :wink:

Very good news ! Thank you very much to have pointed to me
this solution. I will test it right away.
I did not yet buy a rpi4 since it is out of stock in many web shops…

Just tested this with M2. It works fine. Thanks

1 Like

I have a problem with linky
I can’t find the “internalAuthId” cookie
Do you have the same problem ?
Have a nice day

Facing the same problem here, I tried using every cookie available with no luck so far.

Hello, the same for me : no “internalAuthId” in cookies

Solution: you have to be on the loggin page when you are looking at cookies

Is the description step by step in the documention no more valid?
In that case, an update proposal would be welcome.

Thanks a lot

That works well !!!