LK Wiser 4 button switch not accepted by Zigbee binding

I have just bought a new Zigbee 4 button switch from LK (link to LK website) but apparently it is not recogninzed correctly by the zigbee binding - and the switch is marked as offline after some seconds.

I hope somebody on this site can point me in the direction for a solution - Attached is a log of a paring sequence (I enabled the trace logging and filtered away all the “Processing DATA_AVAILABLE event:”)
openhab-zigbeefiltered.log (35.7 KB)

Note: I have tried with both secure and insecure join mode and it did not make a difference.

It is the first time that I am adding buttons to the zigbee binding so maybe I’m doing something wrong?

Can you give me a clue as to your configuration please? What binding are you using, and most importantly, what coordinator?

Probably this is an issue with the coordinator being a little old and not supporting new devices, but I can only guess without information on your system. Older coordinators may not support the new key exchange requirements of newer standards, and they will therefore leave the network if they are unhappy.

Hi Chris,
I’m running Openhab 3.0.2 on a RPI with Debian. The binding is the standard Openhab Zigbee binding version 3.0.2.
The Zigbee coordinator is zigbee:coordinator_ember:eeedb5f032, which is controlling a: ZB-stick from Popp (ZB-Stick -
I have tried configuring the Coordinator to both Low and high RAM concentrator type, it did not make a difference.
I have not been able to find any firmware updates for the ZB-stick on their website.
There are 9 zigbee devices in my setup - two of these are Ikea Trådløs buttons which I cannot get to work either (They join and report battery level but not button presses, but that is probably not related to this issue so its for information, the LK wiser button is more important )
Did I miss to tell anything on the configuration ?


What is the firmware version running in the stick?

Openhab / Thing / information / Thing properties / lists firmwareVersion as

Don’t know where else to read it ?

Thanks - that’s what I was after. This is quite old and I know that some people were recently having problems joining a new device until they updated to newer firmware. The most recent firmware for Ember is 6.9 and probably 6.0 is about 3 years old and this is my guess as to why the device doesn’t join.

Thank for the quick reply - I’ll need to figure out if I can update the firmware on that Popp ZB-stick unit.