Log not starting after installing on 2.5.5

Tags: #<Tag:0x00007f61700fdc68>

Hi all,
I upgraded (installing a new boot on raspbian 2.5.5 and restoring the configuration from backup of the 2.3), and having problem with the log application UI, everytime I reboot, frontail service is not started (I tried to reinstall from openhabian-config and tried to update-rc.d frontail enable)

Someone has the same issue?

Can you start the service manually?
If so something like this might work

sudo systemctl enable openhab2.frontail

Yes I can start manually and executing the command you suggested I have:
Failed to enable unit: Unit file openhab2.frontail.service does not exist

I installed the frontail with optional component of openhabian-config

The openhab2.frontail was italic because it was a placeholder.
How do you start the service manually?

sudo service frontail start

try

sudo systemctl enable frontail

reboot and see if it helped

1 Like

FYI, frontail is a third party application & not part of openHAB.
OpenHABian gives you the choice of installing it though.

Ok but in the previous versions was installed by default…the problem is that when I install (from a virgin img openhabian image) if I reboot I have to start it manually, why?

1 Like

Did you try my solution?

Yes but not working :frowning:

What is the current error message that you get ?
Is there any entry in the system log ?

There is no error…the service not starting automatic even if is enabled, and I have to start it manually