Login for admin user(s) on myopenhab.org not possible?

same here. i used it mainly for presence detection in combination with ifttt. does anyone know a work around for that ?

Same here, sometimes it works to Log in but 99% of the times it doesn’t. Hopefully there is a fix soon!

same here i still can not login to myopenhab.org even after i reset my password !

i managed to reset my password, however now https://myopenhab.org/account gives me Internal Server Error
is there something wrong ?

I’m having the same problem… Can’t login with my credentials. Resetting the password seems to work but even then i can’t login. New Account creation doesn’t work either because my uuid is already in use…
Maybe it’s my gmail address?!? harry+myopenhab@gmail.com

maybe this helps Unable to log in to MyOpenHab the “+” in the mail seems to be the problem

Yes but in my email adress there is no “+”… Does anyone have a clue what is causing this and how to fix it? Because the location where the openhab is running does not yet have heating in it and it is freezing cold to work in that building :stuck_out_tongue:

I can’t connect even after i reset my password !
I receive the message: Unknown user or incorrect password

After changing the password it may take up to 24 hours before you can log in.

Ok, Thank you.
I will wait. I hope there is no problem. I changed my password three times.

In that case you may have to wait 72 hours.:stuck_out_tongue_winking_eye:

Just Kidding.:laughing:

It may not take a full 24 hours but just be aware that it’s not an instantaneous change and I can’t answer why it’s not.:hushed:

Thank you my friend. I will wait.

I do not know what’s going on but I can not connect. 24 hours of waiting have passed. Message received: ”Unknown user or incorrect password.” But they are entered correctly.
It is frustrating! If I want to make another account with another email address I can not because it tells me that the UUID code has been used by someone else (that is me with the current e-mail address).
Yesterday I tried 3 times to change my password, but it seems this is not a solution.
Do you have any idea what’s going on and how can you solve the problem? Is there any length-of-password restriction?

Not sure why the password change has not worked.:thinking:

If you need another UUID then uninstall and reinstall the openhab cloud binding to generate a new UUID that you can use. The UUID is found at /var/lib/openhab2/uuid and I would verify the number before uninstalling and check that it’s changed after installing.

I tried what you said. In vain. UUID is the same after reinstallation :frowning:

Then uninstall the binding, delete the UUID, stop OH, clean the cache, restart OH and install the binding.

sudo systemctl stop openhab2

sudo openhab-cli clean-cache

sudo systemctl start openhab2

Sorry for my beginner’s question: How do I delete UUID?
Thank you

sudo nano /var/lib/openhab2/uuid delete the UUID then hit Ctrl + X then Enter to save the file.

Now I have another problem :frowning: I can not connect to the OH interface anymore.
I’m logged in, I see it in Windows Explorer but can not access the interface anymore.
The message I receive: ”This site can not be accessed.”:sob::sob::sob:
What am I doing wrong?

Make sure the IP address hasn’t changed and after cleaning the cache it takes a few minutes for everything to start back up (5min at most).