Loxone binding is not available in papui

Hi,

I installed a fresh Openhabian system running OpenHab 2.1.
Now I want to install the Loxone Binding, but it does not appear in the PaperUI.

I checked for updates using the config tool.
Remote Repository Access is enabled.

So how can I update the Add-Ons list?

Regards,

Christoph

Loxone binding was initially merged in August, so it is only available in the Snapchat releases (2.2).

Thanks for the answer. Is there any chance to stay on the stable release 2.1, but manually install the binding?

Download the .jar and put it in the add-ons folder.

The .jar should be available here.

Thank you. Worked well. I have been able to install the binding.