Main UI: Model Page, show non-semantic always

Openhab 3.2

In the Main-UI / Administration - Settings - Model:
Is it possible that the box “show non-semantic” remains checked all the time?
Maybe there is a flag somewhere in the configuration files for that? Or how can I figure this out myself?

I answer to myself:
It’s an issue: Allow the "Show non-semantic" to be permanent · Issue #1159 · openhab/openhab-webui · GitHub