MainUI - hideNavbar: true does not work on iPad


Did my best to find an answer, but coming up empty.

On my Mac, ‘hideNavbar: true’ works as expected. But loading the page on an iPad Pro 13" setup as a wall-mounted kiosk continues to show the ‘overview’ navbar.

What am I missing?

works on my side for either fixed and responsive layouts.
or are you talking about the browser‘s navigation bar?

Thanks, as usual, trying to detail the problem for someone results in my figuring it out.

I thought the NavBar was at the top of the page, with the date and Overview label. I had it hidden on my Mac for some time but only just now deployed the iPad.

But it is apparently not an attribute of the page code, but instead a setting under ‘help and about’.

I’m not at the iPad now but suspect that is it.

and this is where I got the sense that it was in the code…

I still do not know which of the three “navBars” you mean :slight_smile:

1.) iPad top bar
2.) browser navBar
3.) MainUI navBar

Sorry, this one (Overview):

which is controlled on the Help & About tab here:

to hide the sidebar simply click on the pin.
the remaining icon can be disabled by

hideSidebarIcon: true

understood, thanks. I mistakenly thought that the UI element I was changing (suppressing the ‘Overview’ and date) was being done by the YAML code, not by a user-configurable app/browser setting on the ‘help and about’ page.