Missing ISY Binding

I am still pretty new to OpenHAB and i installed the newest stable openhabian image on my Raspberry PI . I was able to get one of the bindings I want to work but then started looking for the ISY binding. It shows on the web site:

However when I look in my install it is not an option. How would I be able to add this binding so I can link my ISY to my OpenHAB install?

Wow, this is an old binding, the docs are not even updated for 2.0…
First you will need to enable legacy bindings in the paperUI:

The binding shoud new be available after a refresh of the binding page:
Click the round arrow at the top right after enabling legacy bindings

My apologies, you will need to enable the eclipse iot market

Then refresh the binding page as above
the ISY binding should now be available:

Thanks that did help. Only thing I have noticed is that I can’t also manage my Z-WAVE items that the ISY manages but at least it is a start and now I have an easy way to use my UniFi AP’s to detect when I am home or not. so nowe I just have to play with my variables and thetwo system to get what I want