Mqtt update issues

After updating to 2.5 I started having issues with mqtt not working, not sure what changed but this is the message I’m seeing in the console

47.052 [ERROR] [org.apache.felix.configadmin ] - Cannot use configuration org.openhab.mqtt for [org.openhab.core.scriptengine.action.ActionService, org.osgi.service.cm.ManagedService, id=410, bundle=220/mvn:org.openhab.action/org.openhab.action.mqtt/1.14.0-SNAPSHOT]: No visibility to configuration bound to mvn:org.openhab.io/org.openhab.io.transport.mqtt/1.14.0-SNAPSHOT

What version are you updating from?

2.4… it’s was running flawlessly for prob 4 months

The more specific question is wether you are using any MQTT1 related binding, that is because the ERROR relates to

org.openhab.io/org.openhab.io.transport.mqtt/1.14.0-SNAPSHOT

I am using mqtt1 I was able to downgraded the jar file it’s now back working again not sure what the issue is with the updated mqtt1 jar file