Muting the ringtone in OpenHAB Android app

I move this question to a separated topic and deleted the post in the previous thread.
In my up-to-date Openhab android app (which is connected to I cannot mute the notfication. Choosing ringtone “Stumm” which means “mute” in German still produces the ringtone Skyline on my Samsung S8 smartphone. Please note that skyline is the standard notification ringtone in my S8 but it should be muted when choosing ringtone “Stumm” = mute inside of the openhab app.
Is this an error of the android app or just the german app version or the smartphone? Anyway, it drives me crazy at night when getting 10 “OpenHAB is online” “OpenHAB is offline” notification ringtones at 2 AM.
For German app users: can you mute the notification by choosing ringtone “Stumm”?

Actually you should only get a notification when myopenhab is offline for more than 5 minutes … or are you on a very old openHAB version?
Did not try the “mute” option, sorry.

Thanks for your answer, suhui.
I am OH 2.2 release, this should be fine.
Due to the update of this week (myopenHAB release update) I got those annyoing notifications. But I cannot mute the OH app by choosing a “mute” ringtone, I can only mute the smartphone which is not what I want.
You can test the “mute” ringtone by sending notification from to the phone.

But this was only once :sunglasses:

Especially for you :grinning: I tested and can confirm that “mute” does not mute, but sounds the standard ringtone from the phone.
So you should open an issue …

1 Like

Thanks, so the nightly ringing was not just a dream. I will try to open an issue.

In fact, I got 20 notifications “openHAB is online” between 1:58 and 2:14 AM on Tuesday night, German winter time. :disappointed_relieved:

I had some more, but my phone is off during the night :rofl:

1 Like

Just linking the issue you opened: