My first openhabian image installation fails

i’m trying to take the first step with openhab . i have downloaded the latest openhabian image (v1.6.4), burned it to my SD card , and put in my raspberry. i connected the raspberry to network through an ethernet cable and powered it. i think the raspbeery doesn’t boot , all i have obtained is a red LED on the raspberry board. the raspberry doesn’t connect to the network at all !
i have tried to format the SD card and reburn the image again, and again the raspberry doesn’t boot.
what should i do ?

Plug the RPi into a monitor so you can seen what it is printing to the screen. That will likely tell you what the problem is.

1 Like

ok, i’ll try that

I obtained nothing at all, just a blank screen. No green led blinking, just the red led powered on.

Then one of the following is happening:

  • the RPi is broken
  • the RPi is not plugged in to a power supply sufficient to run it
  • the SD card is broken
  • the SD card is not fully inserted

The list goes on but you will notice a pattern. These are all hardware related problems that are outside of openHAB or openHABian. You’ll have to experiment to figure out what. One other suggestion is to try a different SD card and download the image again in case it’s corrupted in the download.

ok realy thanks. i’d transform my question to a RPi forum.

Can you confirm you hardware is was working?

Use rpi imager to install default operating system to confirm it works.

1 Like

i replaced the memory card and it worked

1 Like

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.